Rapport DNS
kuzbashimbank.ru
Analyse complète DNS, mail, web et sécurité.
Outils de cache DNS
Si vous avez récemment effectué des modifications DNS qui ne sont pas encore reflétées dans le rapport, vous pouvez essayer de vider le cache DNS de ces résolveurs publics : Le nom de domaine sera copié automatiquement dans votre presse-papiers lorsque vous cliquerez sur un bouton
| Catégorie | Statut | Test | Détails | ||||||||||||||||||||||||||||||||||||
|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|
| Attention | Les nameservers délégués ne répondent pas |
Les résolveurs publics retournent des enregistrements DNS pour ce domaine, mais les requêtes directes aux serveurs autoritaires échouent depuis DNSprobe. Le rapport affiche les données des résolveurs publics. Cet échec ne prouve pas que la zone DNS est absente ; certaines vérifications directes restent indisponibles.
Que faire pour corriger le problème ?
|
|||||||||||||||||||||||||||||||||||||
|
WHOIS0.0 ms |
Statut du domaine |
Impossible de récupérer les informations WHOIS pour kuzbashimbank.ru.
Réessayez, cette fois ça pourrait fonctionner ! Raison : empty whois/rdap response |
|||||||||||||||||||||||||||||||||||||
|
PARENT0.0 ms |
Enregistrements NS du domaine |
Les enregistrements de serveurs de noms retournés par les serveurs parents sont :
ns1.reg.ru [194.58.117.17, 176.99.13.11, 176.99.13.13, 176.99.13.15, 176.99.13.17, 194.58.117.11, 194.58.117.13, 194.58.117.15, 2a00:f940:9::1:1, 2a00:f940:9::2:1] (NO GLUE) [TTL=86400] ns2.reg.ru [176.99.13.12, 176.99.13.14, 176.99.13.16, 176.99.13.18, 194.58.117.12, 194.58.117.14, 194.58.117.16, 194.58.117.18, 2a00:f940:9::1:2, 2a00:f940:9::2:2] (NO GLUE) [TTL=86400] Informations obtenues via le résolveur de secours 1.1.1.1 car le serveur TLD e.dns.ripn.net n'a pas renvoyé d'enregistrements NS. |
|||||||||||||||||||||||||||||||||||||
| Vérification du TLD parent |
Le serveur parent n’a retourné aucune information pour ce TLD.
|
||||||||||||||||||||||||||||||||||||||
| Vos serveurs de noms sont listés |
e.dns.ripn.net liste vos serveurs de noms.
C’est indispensable pour être trouvé : ceux qui ne connaissent pas vos DNS interrogeront d’abord les serveurs parents. |
||||||||||||||||||||||||||||||||||||||
| GLUE envoyé par le parent |
0 sur 2 serveurs de noms ont envoyé un GLUE.
Le serveur parent a.gtld-servers.net n’envoie pas de GLUE pour tous les serveurs listés, ce qui signifie qu’il envoie les noms des serveurs sans leurs enregistrements A. C’est acceptable, mais cela nécessite une requête supplémentaire, ce qui peut légèrement ralentir la résolution DNS. Cela arrive souvent quand les NS sont sur un autre TLD (ex: domaine.com avec ns.autredomaine.com). |
||||||||||||||||||||||||||||||||||||||
| Enregistrements A des serveurs de noms |
Tous les serveurs de noms listés ont des enregistrements A.
C’est essentiel pour être accessible. |
||||||||||||||||||||||||||||||||||||||
|
NS11358.4 ms |
Enregistrements NS de vos serveurs de noms |
Les enregistrements NS renvoyés par les serveurs de noms actuellement délégués sont :
Oups! Je n’ai pas pu obtenir les nameservers à partir de vos nameservers. Veuillez vérifier que les nameservers listés au niveau du parent ne sont pas lame et qu’ils sont correctement configurés. Nameservers sans réponse NS : ns1.reg.ru ns2.reg.ru |
|||||||||||||||||||||||||||||||||||||
| Résolveur public |
|
||||||||||||||||||||||||||||||||||||||
| Enregistrements NS incohérents |
Les enregistrements NS de tous vos serveurs correspondent à ceux listés chez le parent.
AVERTISSEMENT : Un ou plusieurs de vos nameservers n’ont retourné aucun de vos enregistrements NS. |
||||||||||||||||||||||||||||||||||||||
| Les serveurs DNS ont répondu |
Les serveurs de noms suivants n'ont pas répondu à une requête simple :
ns1.reg.ru ns2.reg.ru ❌ Ces serveurs n'ont pas répondu à une requête DNS A standard en mode non-récursif. Cela peut indiquer qu'ils bloquent certaines requêtes ou qu'ils sont mal configurés. |
||||||||||||||||||||||||||||||||||||||
| Les noms de serveurs sont valides |
Tous les enregistrements NS de vos serveurs semblent valides.
|
||||||||||||||||||||||||||||||||||||||
| Serveurs de noms multiples |
Vous avez 2 serveurs de noms. C'est acceptable, mais il est recommandé d'en avoir 3 ou plus selon la section 5 de la RFC2182.
Avoir 2 serveurs de noms me convient. |
||||||||||||||||||||||||||||||||||||||
| Serveurs de noms manquants selon le parent |
Tous les enregistrements NS sont identiques chez le parent et vos serveurs de noms.
|
||||||||||||||||||||||||||||||||||||||
| Serveurs de noms manquants selon vos serveurs |
Tous les serveurs de noms retournés par le parent sont les mêmes que ceux retournés par vos serveurs.
|
||||||||||||||||||||||||||||||||||||||
| CNAME du domaine |
OK. Les RFC1912 2.4 et RFC2181 10.3 stipulent qu'il ne doit pas y avoir de CNAME s'il existe un enregistrement NS (ou autre).
|
||||||||||||||||||||||||||||||||||||||
| Vérification des CNAMEs des NS |
OK. Les RFC1912 2.4 et RFC2181 10.3 stipulent qu'il ne doit pas y avoir de CNAME s'il existe un enregistrement NS (ou autre).
|
||||||||||||||||||||||||||||||||||||||
| Sous-réseaux différents |
Tous les serveurs de noms sont sur le même sous-réseau (peut poser problème).
|
||||||||||||||||||||||||||||||||||||||
| Requêtes récursives |
ns1.reg.ru → ❌ Ce serveur DNS autorise la récursion, ce qui peut être un risque de sécurité (il répond aux requêtes hors zone).
ns2.reg.ru → ❌ Ce serveur DNS autorise la récursion, ce qui peut être un risque de sécurité (il répond aux requêtes hors zone). |
||||||||||||||||||||||||||||||||||||||
| GLUE identique |
Je ne considère pas cela comme une erreur, car aucun serveur de noms autoritaire n’a retourné d’enregistrements NS pour ce domaine.
|
||||||||||||||||||||||||||||||||||||||
| Cohérence IP auto-déclarée |
Test ignoré, aucun nameserver autoritaire ne répondait correctement pour exécuter cette vérification.
|
||||||||||||||||||||||||||||||||||||||
| GLUE pour les enregistrements NS |
Les serveurs de noms délégués n’ont pas retourné d’enregistrements NS pour ce domaine, DNSprobe ne peut donc pas vérifier le GLUE côté zone enfant. Ce test passe puisque le problème principal de délégation a déjà été signalé.
|
||||||||||||||||||||||||||||||||||||||
| Les serveurs de noms sont défaillants |
OK. Les serveurs de noms listés chez le parent sont bien les serveurs délégués pour ce domaine. Aucun problème lame supplémentaire n’a été détecté au-delà du problème de réponse déjà signalé plus haut.
|
||||||||||||||||||||||||||||||||||||||
| Les IPs des serveurs de noms sont publiques |
OK. Les adresses IP de vos serveurs de noms semblent publiques.
C'est une bonne chose car cela évite des délais DNS ou autres problèmes. |
||||||||||||||||||||||||||||||||||||||
| Les serveurs DNS permettent les connexions TCP |
Certains serveurs de noms autoritatifs ne répondent pas en TCP :
ns1.reg.ru (194.58.117.11) ns2.reg.ru (194.58.117.16) Le support TCP est important pour les grandes réponses DNS (DNSSEC, réponses longues, repli après troncature). |
||||||||||||||||||||||||||||||||||||||
| Systèmes autonomes différents |
Tous les serveurs de noms autoritaires semblent être dans le même système autonome : AS197695.
L’utilisation d’un seul AS réduit la résilience et augmente l’impact potentiel des incidents réseau. Envisagez d’héberger vos enregistrements NS sur plusieurs systèmes autonomes. AVERTISSEMENT : point de défaillance unique. |
||||||||||||||||||||||||||||||||||||||
| Enregistrements NS furtifs |
OK. Aucun enregistrement NS furtif n'est renvoyé
|
||||||||||||||||||||||||||||||||||||||
|
DNSSEC935.1 ms |
Zone signée |
DNSSEC : non signée
Aucun enregistrement RRSIG trouvé. La zone n’est pas signée avec DNSSEC. |
|||||||||||||||||||||||||||||||||||||
| Enregistrements DNSKEY |
Aucun enregistrement DNSKEY trouvé.
|
||||||||||||||||||||||||||||||||||||||
| Enregistrement DS dans le parent |
Aucun enregistrement DS trouvé dans la zone parente.
|
||||||||||||||||||||||||||||||||||||||
| Enregistrement NSEC/NSEC3 |
Aucun enregistrement NSEC ou NSEC3 trouvé lors de l’interrogation d’un sous-domaine inexistant.
Cela peut indiquer une mauvaise configuration ou l’absence de support DNSSEC pour le déni d’existence. |
||||||||||||||||||||||||||||||||||||||
|
SOA0.1 ms |
Enregistrement SOA |
L'enregistrement SOA (Start of Authority) est:
Serveur primaire: ns1.reg.ru E-mail du responsable: hostmaster@ns1@reg@ru Numéro de série: 1788942064 Refresh: 14400 Retry: 3600 Expire: 604800 TTL par défaut: 10800 |
|||||||||||||||||||||||||||||||||||||
| Les NS ont le même numéro de série SOA |
Comparaison indisponible : DNSprobe n’a pas obtenu de réponse exploitable de chaque serveur autoritaire. Les données des résolveurs publics ne permettent pas de confirmer leur cohérence.
|
||||||||||||||||||||||||||||||||||||||
| Entrée SOA MNAME |
OK. ns1.reg.ru est listé chez les serveurs parents.
|
||||||||||||||||||||||||||||||||||||||
| Numéro de série SOA |
Votre numéro de série SOA est : 1788942064. Le format semble correct (YYYYMMDDnn).
|
||||||||||||||||||||||||||||||||||||||
| SOA REFRESH |
Votre intervalle SOA REFRESH est : 14400. OK.
|
||||||||||||||||||||||||||||||||||||||
| SOA RETRY |
Votre valeur SOA RETRY est : 3600. OK.
|
||||||||||||||||||||||||||||||||||||||
| SOA EXPIRE |
Votre valeur SOA EXPIRE est : 604800. OK.
|
||||||||||||||||||||||||||||||||||||||
| SOA TTL minimum |
Votre TTL MINIMUM SOA est : 10800. C'est OK.
|
||||||||||||||||||||||||||||||||||||||
|
MX ... |
Enregistrements MX |
|
|||||||||||||||||||||||||||||||||||||
|
TXT0.1 ms |
Enregistrements TXT |
|
|||||||||||||||||||||||||||||||||||||
|
SPF ... |
Analyse SPF |
|
|||||||||||||||||||||||||||||||||||||
|
DMARC149.6 ms |
Configuration DMARC |
Un enregistrement DMARC a été trouvé :
v=DMARC1; p=none; rua=mailto:[email protected] Résumé de la politique :
v=DMARC1; p=none; sp=none; rua=mailto:[email protected]; ruf=none; fo=0; pct=100; adkim=r; aspf=r; ri=86400; rf=afrf; Score d’évaluation DMARC : 1/3 Pour améliorer votre score :
|
|||||||||||||||||||||||||||||||||||||
|
MTA-STS / TLS-RPT748.5 ms |
Sécurité TLS des courriels |
Score MTA-STS 0/5 Recommandations :
|
|||||||||||||||||||||||||||||||||||||
|
DKIM ... |
Enregistrements DKIM détectés |
|
|||||||||||||||||||||||||||||||||||||
|
BIMI267.6 ms |
Enregistrement BIMI |
Aucun enregistrement BIMI trouvé pour : default._bimi.kuzbashimbank.ru.
|
|||||||||||||||||||||||||||||||||||||
|
SSL ... |
Résumé du certificat SSL |
|
|||||||||||||||||||||||||||||||||||||
|
CAA ... |
Enregistrements CAA |
|
|||||||||||||||||||||||||||||||||||||
|
HSTS ... |
HSTS |
|
|||||||||||||||||||||||||||||||||||||
|
HTTPS ... |
HTTPS |
|
|||||||||||||||||||||||||||||||||||||
|
HTTPS (DNS) ... |
Enregistrement DNS HTTPS |
|
|||||||||||||||||||||||||||||||||||||
|
WWW ... |
Enregistrement A |
|
|||||||||||||||||||||||||||||||||||||
|
AXFR (Transfert de zone)16029.2 ms |
Statut AXFR pour la zone |
Le test AXFR n'a pas pu être déterminé pour kuzbashimbank.ru.
Serveurs de noms testés : ns1.reg.ru, ns2.reg.ru |
|||||||||||||||||||||||||||||||||||||
| Remarque de sécurité |
Les transferts de zone (AXFR) doivent être désactivés en production sauf besoin explicite et restreint.
Laisser AXFR ouvert permet à n'importe qui d'énumérer toute votre zone DNS (sous-domaines, MX, TXT, hôtes internes, etc.). |
||||||||||||||||||||||||||||||||||||||
|
PORTS ... |
Ports ouverts détectés (80.250.211.30) |
|
|||||||||||||||||||||||||||||||||||||
|
RÉPUTATION ... |
IP sur des blacklists (80.250.211.30) |
|
|||||||||||||||||||||||||||||||||||||
|
DNS trouvés ... |
|
||||||||||||||||||||||||||||||||||||||
| Test | Détails | ||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|
|
Aperçu du site0.0 ms
|
La capture est générée par le proxy de rendu DNSprobe et peut provenir d’un cache court.
|
||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
|
En-têtes de sécurité20012.1 ms
|
Score: 5/100 (F) Échec, en-têtes de sécurité très faibles ou absents
Configuration de départ recommandée (.htaccess) Configuration de départ à copier et adapter. CSP, CORS et la réécriture des cookies sont volontairement commentés, car ils peuvent briser certains sites s’ils sont activés aveuglément. |
||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
| WHOIS |
Impossible d'obtenir les données d'enregistrement pour kuzbashimbank.ru.
|
Généré en 0.01 secondes.
Fait avec en PHP avec un peu de JS.
Fait avec en PHP avec un peu de JS.
Lignes de code: 20,304